If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bugzilla Component Categories Needed

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
Administration
RESOLVED INVALID
16 years ago
6 years ago

People

(Reporter: David A. Cobb, Assigned: asa)

Tracking

Details

(Reporter)

Description

16 years ago
The main page for Bugzilla says that the product pages are the place to complain
about needed keywords, etc.  THEREFORE: we need a "Component" label for the
Bugzilla webfront, maybe also for the Product webpage!

And, the reason I started this bug: we need a Component specific to the News
front end.
-> Asa
Assignee: mscott → asa
Component: Networking - General → Bugzilla: Keyword & Component
Product: MailNews → mozilla.org
QA Contact: huang → timeless

Comment 2

16 years ago
mozilla.org: webmaster for the www.mozilla.org site
mozilla.org: this component for components or keywords
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.