Cannot access "Responsive Design Mode" via shortcut Ctrl+Shift+M in lithuanian version. Ctrl+Shift+ R is assigned instead

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: vytautas, Assigned: paulius)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728203720

Steps to reproduce:

press Ctrl+Shift+M in _lithuanian_ version on ubuntu 16.04


Actual results:

nothing


Expected results:

It has to open "Responsive design mode"

Updated

2 years ago
Component: Untriaged → Keyboard: Navigation
Product: Firefox → Core
Component: Keyboard: Navigation → Developer Tools: Responsive Design Mode
Product: Core → Firefox
Sounds like an error in the localized strings to me.
Assignee: nobody → rimas
Component: Developer Tools: Responsive Design Mode → lt / Lithuanian
Product: Firefox → Mozilla Localizations
QA Contact: rimas
Version: 48 Branch → unspecified
Localization file is correct
https://hg.mozilla.org/releases/l10n/mozilla-release/lt/file/92821a7aebad/devtools/client/menus.properties#l20

Not sure if there's something else stealing the key.

Can someone verify this in a Lithuanian build for a start?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

2 years ago
Flod, this has been fixed on July 8th, that's why you don't see the error in the code. The fix made it safely into Firefox 49.

Vytautas, please accept our apologies for this inconvenience. If you're using a supported Ubuntu release (12.04, 14.04 or 16.04) and haven't done so yet, you can upgrade to Firefox 49 right away, as it is already available in Ubuntu repositories. 

Also, I'm sorry for missing this bug in my inbox. I could have commented much sooner.
Assignee: rimas → paulius
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(In reply to Rimas Kudelis from comment #3)
> Also, I'm sorry for missing this bug in my inbox. I could have commented
> much sooner.

It actually never made it to your inbox, because it was unconfirmed (I'm doing spring cleaning, in October) :-\

I'll send an email later to dev-l10n as a reminder.

Comment 5

2 years ago
> It actually never made it to your inbox

It did, I have an email from September 9th...
Ah, probably because it was assigned to you it managed to get to you. Most locales these days have a blank default assignee (on purpose)
You need to log in before you can comment on or make changes to this bug.