Can't reply, reply all from Horde/Imp message view

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: skip1952, Assigned: bnesse)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i use horde/imp for webmail - All the builds I have tried after 20020208 I get
the following message when I try to reply to an e-mail:

"Alert - Your browser does not support this print option - press control/option
+ P to print."

On the 20020208 build I get a pop up window that allows me to reply. Don't know
if this is a Mozilla problem, an Imp problem or a javascript problem but the
link  to reply to message looks like this: 

<a
href="javascript:open_compose_win('popup=1&amp;to=&amp;cc=&amp;bcc=&amp;msg=&amp;subject=&amp;actionID=106&amp;index=3&amp;array_index=0&amp;bodypart=1&amp;identity=0&amp;thismailbox=Other');"
onmouseout="status='';" onmouseover="status='Reply'; return true;"
class="widget">Reply</a>

Thanks.

Comment 1

17 years ago
Reassigning to Browser-General and cc'ing self until we can get more info;
this is unlikely to be a bug in JS Engine. 

Neal:

1. Do you see any errors in Tasks > Tools > JavaScript Console? 
  (Be sure to clear it of any previous errors first)

2. Would you be able to set up a test account that we could try?
   We won't be able to make progress unless we can step through
   the code itself - thanks.

Assignee: rogerl → asa
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → doronr
3)  What have you turned off under Scripts & Windows preferences and does this
    work again if you turn it on?
(Reporter)

Comment 3

17 years ago
Hello Everyone, I will check sugested steps 1 2 and 3 when I get back to work. I
can set up a test account if needed. Just as a curiousity, I tried accessing
horde/imp from home with the 2002031103 build and it works, I can't get it not
to work. The reply box pops up with no problem. One difference is here at home I
am running under Windows ME. I'll double check the scripts and windows setting
on the browser at work. Maybe I have got something misconfigured. I'll be back!

thanks! 

neal
(Reporter)

Comment 4

17 years ago
Must be swamp gas, sorry for the report. Here is what I found - I created a new
user profile this morning and accessed the page. It worked. So, my user profile
must have got really screwed up some how and that affected the link, weird. Now
I can't duplicate the problem anymore.

thanks all,
neal

ps - best I could tell all the preferences were the same in each profile.

Comment 5

17 years ago
Neal: thanks.

I will change the component to Preferences:Backend for reference purposes,
and close this as WORKSFORME. Note this kind of thing has happened before;
for a classic example, see bug 118404. That was solved only by a careful
comparison between a working profile and non-working one. In particular,
note http://bugzilla.mozilla.org/show_bug.cgi?id=118404#c75
Assignee: asa → bnesse
Component: Browser-General → Preferences: Backend
QA Contact: doronr → sairuh

Comment 6

17 years ago
Resolving as WORKSFORME based on Neal's findings -
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.