Closed Bug 1301180 Opened 3 years ago Closed 3 years ago

Crash in nsDNSRecord::GetNextAddr

Categories

(Core :: Networking: DNS, defect, critical)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1301069

People

(Reporter: jchen, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-dfed037e-4082-46c9-b433-ed39b2160907.
=============================================================

Large number of crashes starting with the 9-06 Nightly (currently #2 crash on Windows). Since bug 1185120 landed the day before, I suspect this is a regression from that bug.
Flags: needinfo?(yan12125)
Dupe of bug 1301069. Proceeding to backout the patch.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(yan12125)
Resolution: --- → DUPLICATE
Duplicate of bug: 1301069
No longer blocks: 1185120
You need to log in before you can comment on or make changes to this bug.