Enable collection of mochitest-plain code coverage with GCOV.

RESOLVED DUPLICATE of bug 1301223

Status

Testing
Code Coverage
RESOLVED DUPLICATE of bug 1301223
2 years ago
a year ago

People

(Reporter: sparky, Assigned: cody_tran95)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We'd like to be able to collect c++ code coverage from mochitest-plain tests. This may be similar to how it is done for mochitest browser-chrome using the "--code-coverage" flag.
(Reporter)

Updated

2 years ago
Blocks: 1301170
(Reporter)

Updated

2 years ago
Blocks: 1301223
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

a year ago
Assignee: nobody → cody_tran95
(Reporter)

Comment 1

a year ago
All work was completed in bug 1301223, this bug is now a duplicate.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1301223
You need to log in before you can comment on or make changes to this bug.