email.com - delete button fails to delete emails when pressed

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Davon Harrison, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020311
BuildID:    2002031103

I have an freemail account with the above provider.  I'm not sure this is a
techevangelism issue, but I did note lots of javascript error in the javascript
console.  Alas, as I do not know javascript these errors mean nothing to me.

When using Mozilla, if I attempt to delete an email by either pressing the
delete button while viewing that specific email, or by checking that message and
pressing the delete button from the inbox view the message is not deleted.

In both cases the message fails to delete.  When using MS Internet Explorer the
sites delete buttons function properly.  


Reproducible: Always
Steps to Reproduce:
1. Open a free email account with email.com
2. Send an email to this account
3. Attempt to delete the email by either:
   a) activating the checkbox next to the message in the inbox view and pressing
the delete button.
   b) open the email by clicking on its link, and pressing the delete button
from within the message window.

Actual Results:  Message fails to delete.  Page will open new window with email
advirtisments, as it does everytime a new page is viewed, but message will remain.

Expected Results:  Message should be delete, ie moved to trash bin.

The javascript console contains a slew of errors, most relating to the
declaration of const hide.  It is also denying permission to call method
Window.focus

Comment 1

16 years ago
fixed URL
made summary more concise
Summary: delete button fails to delete emails when pressed. → email.com - delete button fails to delete emails when pressed
(Assignee)

Comment 2

16 years ago
created a test account (mozillatest/mozilaltest) and it worked fine (with the
new 0.9.9).
(Reporter)

Comment 3

16 years ago
Hi.

I just downloaded mozilla 9.9 build 2002031104 and deleting messages still fails.
Are you using an even newer build that it works in?

Anyway, this bug is really minor in that even though I can not delete messages,
I just noticed it is possible to move them to the trash bin, but selecting the
message I want deleted, selecting trash from the drop down menu and clicking move.

I'm wondering if perhaps that is what you did?
(Reporter)

Comment 4

16 years ago
This bug is not fixed.
It the incorrect behavior still exists in all recent builds.
(Assignee)

Comment 5

16 years ago
ok, can you:

Go to start -> program files -> mozilla -> profile manager

create a new profile and see if that fixes the issue.

Comment 6

16 years ago
Works for me as well.
2002032203/WinXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
Sorry to bring back up very old news.
But I just downloaded a new build of Mozilla and noticed that the site now
functions properly.  I came here to mention that, and have since realized from
reading your posts that it is most likely because I also just created a new profile.

Anyway, thanks for the help.  You guys rock.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.