German Dictionary contains Fahrgenstellnummer instead of Fahrgestellnummer

RESOLVED INVALID

Status

Mozilla Localizations
de / German
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: freakrob@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Enter "Fahrgestellnummer" with German dictionary selected.


Actual results:

German Spell Checker suggest I meant "Fahrgenstellnummer", which is a typo inside the dictionary.


Expected results:

German Dictionary should contain the right word ("Fahrgestellnummer") and not suggest I change it.

Updated

a year ago
Component: Untriaged → Spelling checker
Product: Firefox → Core

Updated

a year ago
Flags: needinfo?(jorgk)

Updated

a year ago
Component: Spelling checker → de / German
Flags: needinfo?(jorgk)
Product: Core → Mozilla Localizations
Version: 48 Branch → unspecified

Comment 1

a year ago
Please note: Core::Spelling checker is for the en-US dictionary only.
Since the German localisation doesn't ship with a dictionary, this is not a FF problem.
See bug 1229454 comment #3.

Maybe Kairo can look into it. BTW, the reporter doesn't even tell us which of the three available German dictionaries he's using.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(kairo)
Resolution: --- → INVALID

Comment 2

a year ago
I can confirm the wrong dictionary entry for this add-on:
Wörterbuch Deutsch (de-DE), Hunspell-unterstützt, 20160829, by B. Jacke.

Comment 3

a year ago
The dictionaries in my packages are just the ones that Björn Jacke has created, so it's him that this needs to be reported to.
Flags: needinfo?(kairo)
You need to log in before you can comment on or make changes to this bug.