If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drafts not being saved in Drafts folder

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Michael Wardle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 20020310 win32

When I compose then try to send a message, nothing happens when I click the
"Send" button (filed bug 130145).  Since I can't send the mail, I decide to save
it as a draft, so cancel the message and click "Save".  The message does not
appear in the Drafts folder as it once did.

Comment 1

16 years ago
Michael, did this bug also vanish forever after restarting mozilla - as bug
130145 did?
You seemed to file these two bugs as seperate aspects of the same problem and
the other one is verified worksforme now...
(Reporter)

Comment 2

16 years ago
Andreas, I don't think this is related to bug 130145, however there was a 
recent fix related to local folders that seems to have fixed this bug.

I'll have a look for the bug number when I get some time.

Comment 3

15 years ago
Resolving wfm per last comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.