Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: FredMcD, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20160912])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

You can report such a site at;
http://www.google.com/safebrowsing/report_phish/
Google Report Phishing Page
which is the same when done while on site by going to
Help > Report Web Forgery



Actual results:

When ''Help > Report Web Forgery'' is used,
it does not include the link the user wants to report.
(Reporter)

Comment 1

2 years ago
With the increase of fake update notices, this should be addressed.
Especially for users that don't know how to get the web address.

Comment 2

2 years ago
The form does fill out the URL field for me (Firefox 48, trying on this very page). 
Cannot reproduce the problem.
(Reporter)

Comment 3

2 years ago
Hmm, it does work for me here, but most of the time it doesn't.

Comment 4

2 years ago
WFM

Comment 5

2 years ago
¡Hola Fred!

"Report deceptive site..." WFM too so resolving.

¡Gracias!
Alex
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Whiteboard: [bugday-20160912]
You need to log in before you can comment on or make changes to this bug.