Reply places caret in quoted text

VERIFIED DUPLICATE of bug 130103

Status

MailNews Core
Composition
P1
normal
VERIFIED DUPLICATE of bug 130103
16 years ago
9 years ago

People

(Reporter: scottputterman, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
mozilla1.0
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I started seeing this on the 3/11 build.

Reply to a message.
Instead of having the caret above the line that says "Scott Putterman wrote",
the quoted text is now at the top of the body and the caret is placed within the
quoted text.  So, if you start typing, you are typing in the quote.

This makes it hard to use reply.
(Reporter)

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P1
Target Milestone: --- → mozilla1.0
I *think* this might be related to the recent forward/edit as new/template
horkage found in bug 130103.  Some HTML controls are passing null.
(Assignee)

Comment 2

16 years ago
I can confirm this is a side effect of bug 130103. The potential fix I posted in
bug 130103 fix this problem as well.

*** This bug has been marked as a duplicate of 130103 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.