BugId AVR:NULL+0x10 edc.f54 @ firefox.exe!xul.dll!nsEditor::IsTextNode

RESOLVED WORKSFORME

Status

()

Core
Editor
--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: SkyLined, Unassigned)

Tracking

({crash, testcase})

48 Branch
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

104 bytes, text/html
Details
(Reporter)

Description

2 years ago
Created attachment 8789754 [details]
repro.html

Repro.html:

<html id=z><script>d=document;d.designMode="on";d.adoptNode(z);d.execCommand("InsertParagraph")</script>

Causes NULL pointer access violation
Do you have crash id from about:crashes?  Although I open repro.html, I cannot reproduce crash on Nightly 52
Flags: needinfo?(berendjanwever)
(Reporter)

Comment 2

2 years ago
This reproduced in 50 but no longer reproduces in 51.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(berendjanwever)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.