Localize Subject Prefixes, but ONLY in th UI not on the network

VERIFIED DUPLICATE of bug 13025

Status

MailNews Core
Localization
P3
enhancement
VERIFIED DUPLICATE of bug 13025
19 years ago
10 years ago

People

(Reporter: Henrik Lynggaard Hansen, Assigned: rchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
a lot of people in denmark like the way Ms outlook localizes the subject
prefixes like RE: FWD:

However it should not be done in the message, as this will break the standards
and mess thing up for other newsreaders, instead it should only appear when the
message is displayed to the user.

If this is allready possible, please tell me where in the DTD files I can find
the appropiate key to translate

/Henrik
(Danish translation)
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 13025 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Closing as Dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.