MailNews should let other browsers open hyperlinks

VERIFIED DUPLICATE of bug 129975

Status

--
enhancement
VERIFIED DUPLICATE of bug 129975
17 years ago
14 years ago

People

(Reporter: davidgrant, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)
BuildID:    2002031104

It should be possible to make Mailnews open web links in e-mail message bodies 
using either:

a) the default browser in Windows
b) some browser defined by a path name (ie. /usr/bin/konqueror) in Linux

There should be some field in the preferences which allows one to choose which 
browser to use.  This could be a setting just for mailnews.

*** This bug has been marked as a duplicate of 129975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.