session restored as all empty / new tabs

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: cagneter, Unassigned, NeedInfo)

Tracking

28 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20160912])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8790081 [details]
2016-09-10-07-09-41-fe8096.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0 Waterfox/28.0
Build ID: 20140331235340

Steps to reproduce:

Opened tabs, close and reopen Firefox


Actual results:

All tabs reopened but all empty even without address and shown as "New Tab"

This is how it looks: http://puu.sh/r6nlu/e0484d37db.png


Expected results:

All tabs reopened correctly with address
(Reporter)

Comment 1

2 years ago
I updated the application from 28 to the latest but no help
(Reporter)

Comment 2

2 years ago
Created attachment 8790089 [details]
ss (2016-09-11 at 08.36.36).jpg

Comment 3

2 years ago
Not a security bug.

This is likely caused by one of your add-ons, see bug 1256447 and friends. Have you tried disabling all of them and seeing if the problem goes away?
Group: firefox-core-security
Flags: needinfo?(cagneter)
See Also: → bug 1256447

Comment 4

2 years ago
I experienced something similar previously. The problem was an addon that unloaded the tabs from memory.
You can test this by disabling all addons. Unsure if you'll need to restart twice to properly demonstrate the issue is resolved.

P.S. I replaced the former addon with the Suspend Tab addon.
https://addons.mozilla.org/en-US/firefox/addon/suspend-tab/

Updated

2 years ago
Summary: Previously opened tabs open empty as new tab → session restored as all empty / new tabs

Comment 5

2 years ago
¡Hola reporter!

Is this still an issue on Firefox 48.0.2?

¡Gracias!
Alex
Whiteboard: [bugday-20160912]
(Reporter)

Comment 6

2 years ago
FINALLY I UNINSTALLED ALL EXTENSIONS AND REINSTALLED THEM ONE BY ONE, AND I FOUND THE FOLLOWING **** EXTENSION WASTED MY HOURS!!!

Download YouTube Videos As MP4 (https://addons.mozilla.org/en-US/firefox/addon/download-youtube/)

I REINSTALLED ALL OF MY EXTENSIONS EXCEPT THIS ONE AND FF WORKS FINE NORMALLY, THANKS TO THE DEVELOPER "ialc" FOR WASTING MY TIME...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.