No contextmenu popups on Scratchpad

RESOLVED DUPLICATE of bug 1301788

Status

()

Firefox
Developer Tools: Scratchpad
RESOLVED DUPLICATE of bug 1301788
9 months ago
9 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

51 Branch
All
Windows 10
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
[Tracking Requested - why for this release]:

Steps To Reproduce:
1. Open Scratchpad
2. Right click on editor

Actual Results:
No contextmenu popups.

Expected Results:
Contextmenu should pop up.
(Reporter)

Updated

9 months ago
Summary: No contextmenu popups → No contextmenu popups on Scratchpad
(Reporter)

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
status-firefox50: unaffected → ---
status-firefox51: affected → ---
tracking-firefox51: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1301788
You need to log in before you can comment on or make changes to this bug.