Highlighted words gets less contrast in modal highlighting.

RESOLVED DUPLICATE of bug 1302170

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 1302170
2 years ago
2 years ago

People

(Reporter: arai, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8790155 [details]
Highlighted words, on Firefox and Safari

(similar to bug 1302018)

Highlighted words gets less contrast, they become gray color on light gray background, instead of original black color on light gray background, and a bit hard to read.

Steps to reproduce:
  1. open https://bugzilla.mozilla.org/page.cgi?id=fields.html
  2. search "this"

attached the comparison between Firefox and Safari.
This might sound odd, but this _will_ be fixed by bug 1302170.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302170
You need to log in before you can comment on or make changes to this bug.