External viewer still ignored by mozilla for some image types

VERIFIED DUPLICATE of bug 58557

Status

VERIFIED DUPLICATE of bug 58557
17 years ago
2 years ago

People

(Reporter: mozilla.org, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When an external image viewer is defined (such as xv), mozilla loads the image
in the browser rather than calling the helper app.  After loading the image, if
"View Page Source" is seleted, only then will the user be prompted whether to
load the image in the external image viewer.  This fails for jpegs, gifs, and
png links.

This functioned in Netscape 4.x.  It was really nice when visiting a site with
lots of thumbnails to just click on the thumb and load the fullsize image in xv.
 Clicking the back button to return to the thumbnail page gets old quickly.
Duplicate of "Mozilla allows you to override internal MIME types to no effect"

*** This bug has been marked as a duplicate of 58557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.