Call shutdown in the new debugger

RESOLVED DUPLICATE of bug 1301487

Status

DevTools
Debugger
P1
normal
RESOLVED DUPLICATE of bug 1301487
2 years ago
a month ago

People

(Reporter: jlongster, Assigned: jlongster)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
We need to properly shutdown a few things so in the panel's shutdown method, call our new `shutdown` hook.
(Assignee)

Comment 1

2 years ago
Created attachment 8790348 [details] [diff] [review]
1302158.patch
(Assignee)

Updated

2 years ago
Blocks: 1300861
(Assignee)

Updated

2 years ago
Assignee: nobody → jlong
Priority: -- → P1
(Assignee)

Comment 2

2 years ago
Duping to keep things together in 1 bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1301487

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.