When menubar is hidden enclosing toolbox remains

RESOLVED DUPLICATE of bug 133055

Status

()

Core
XUL
--
trivial
RESOLVED DUPLICATE of bug 133055
16 years ago
4 years ago

People

(Reporter: nnooiissee, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

9.46 KB, image/png
Details
(Reporter)

Description

16 years ago
this is a mac only bug, both os x and os 9.

steps to reproduce: none. always active.

steps to notice:
under os x, click the "toolbar toggle" button in a browser window's title bar
(without tabs), and notice a one pixel gray line across the top.

under any version, open chatzilla and notice the darker gray line across the top.

this may be new, i'm not sure. i first noticed it a couple of months ago.

Comment 1

16 years ago
WorksForMe using FizzillaCFM/2002071508.   nnooiissee@yahoo.com, what build ID
did you report this against? Can you still reproduce this problem using a
current build? If so, let us know what theme are you using, and please attach a
screenshot.

Sending to XP Toolkit/Widgets and reducing Severity to trivial.
Severity: normal → trivial
Component: Browser-General → XP Toolkit/Widgets
(Reporter)

Comment 2

16 years ago
Created attachment 91478 [details]
screenshot

Screenshot of three overlapping windows and a blown up view in Pixie. Left
window is a moz browser with toolbar turned off, middle is a finder window, and
left is a chatzilla window. Emphisis added to rouge pixels in Pixie with red
line.

Comment 3

16 years ago
nnooiissee@yahoo.com, that screenshot doesn't appear to have uploaded correctly.

Comment 4

16 years ago
.
Assignee: asa → jaggernaut
OS: All → MacOS X
QA Contact: doron → jrgm
Whiteboard: DUPEME

Comment 5

16 years ago
If this needs duping, adding qawanted.
(Reporter)

Comment 6

16 years ago
Created attachment 91533 [details]
screenshot

somehow graphic converter decided that it would add an alpha chanel and mask
out everything except my little red highlight.
Attachment #91478 - Attachment is obsolete: true

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 133055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.