Closed Bug 1302178 Opened 3 years ago Closed 3 years ago

dimming affect has weird persistence across page loads

Categories

(Toolkit :: Find Toolbar, defect)

defect
Not set
Points:
2

Tracking

()

VERIFIED FIXED
mozilla51
Iteration:
51.3 - Sep 19
Tracking Status
firefox51 --- disabled
firefox52 --- verified

People

(Reporter: jrmuizel, Assigned: mikedeboer)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

STR:
1. Search on the current page.
2. Load a new page in the url bar.
3. The dimming goes away on the new page but then comes back.
Blocks: 1291278
This happens with the back button too.
Assignee: nobody → mdeboer
Status: NEW → ASSIGNED
Iteration: --- → 51.3 - Sep 19
Points: --- → 2
Flags: qe-verify+
Flags: firefox-backlog+
Comment on attachment 8790743 [details]
Bug 1302178 - fix a regression that made the modal highlight not disappear between page navigations.

https://reviewboard.mozilla.org/r/78422/#review77358
Attachment #8790743 - Flags: review?(jaws) → review+
Pushed by mdeboer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/77b88f33bf5f
fix a regression that made the modal highlight not disappear between page navigations. r=jaws
Attachment #8791527 - Flags: review+
Attachment #8791527 - Flags: checkin?(cbook)
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f3b243d3f843
fix ESlint error in browser_FinderHighlighter.js. r=me, a=tomcat
Attachment #8791527 - Flags: checkin?(cbook) → checkin+
Duplicate of this bug: 1302558
https://hg.mozilla.org/mozilla-central/rev/77b88f33bf5f
https://hg.mozilla.org/mozilla-central/rev/f3b243d3f843
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla51
QA Contact: brindusa.tot
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20160925030226

Reproduced the initial issue (and the one from the duplicate bug 1302558) using Nightly 51.0a1 (Build ID: 20160911030419) on Windows 10.

Verified fixed using the the latest Nightly 52.0a1 (Build ID: 20160925030226) on Windows 10, Ubuntu 16.04 and Mac OS X 10.11. I can confirm that Bug 1302558 is also fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.