Closed Bug 1302207 Opened 3 years ago Closed 3 years ago

No highlight in certain text/background color case

Categories

(Toolkit :: Find Toolbar, defect)

51 Branch
x86
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1300824
Tracking Status
firefox48 --- unaffected
firefox49 --- unaffected
firefox50 --- unaffected
firefox51 --- fixed

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: polish, regression)

[Tracking Requested - why for this release]:

+++ This bug was initially created as a clone of Bug #1279717 +++

Steps to reproduce:
1. Open attachment 8762306 [details]
2. Ctrl+F
3. Input Mozilla

Actual Results:
No highlight 

Expected Results:
Highlight should be visible
I'm landing a fix in bug 1300824, because this was causing (uncaught) JS errors whilst running a test. Simple regression, tracking here.
Depends on: 1300824
No longer blocks: 1291278, 384458
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1300824
Mark 51 as fixed as bug 1300824 is fixed and verified.
You need to log in before you can comment on or make changes to this bug.