Closed Bug 1302280 Opened 5 years ago Closed 4 years ago

Intermittent toolkit/content/tests/browser/browser_mediaPlayback_mute.js | Audio is muted - Got false, expected true

Categories

(Toolkit :: Video/Audio Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1192818

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell fixed])

Depends on: 1192818
I think the bug1192818 could fix it too.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1192818
I am not sure this is fully fixed, but lets see what shows up over the next few days.
Whiteboard: [stockwell fixed]
Unsurprisingly, this is back now that bug 1192818 is backed out from Aurora. Any suggestions for how to proceed, Alastor?
Flags: needinfo?(alwu)
We can disable this test in Aurora, because any uplift patch should still need to pass this test on Nightly.
Flags: needinfo?(alwu)
You need to log in before you can comment on or make changes to this bug.