If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Insecure dependency in sysopen while running with -T

RESOLVED DUPLICATE of bug 1089448

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 1089448
a year ago
a year ago

People

(Reporter: wishmchan, Unassigned)

Tracking

4.4.12

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Bugzilla 4.4.12 on perl 5.22.2 and IIS 
I tried to add an attachment for a bug entry. 


Actual results:

Error occur 
Insecure dependency in sysopen while running with -T switch at C:/Perl64/lib/File/Temp.pm line 380


Expected results:

this bug entry has to accept by the system without a exception
(Reporter)

Comment 1

a year ago
its Active Perl 5.22.2

Comment 2

a year ago
Fixed in Bugzilla 5.0.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089448
You need to log in before you can comment on or make changes to this bug.