WARNING - Certificate hg.mozilla.org expires in 14 day(s) (2016-09-28 05:00 -0700/PDT)

RESOLVED DUPLICATE of bug 1147548

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED DUPLICATE of bug 1147548
2 years ago
2 years ago

People

(Reporter: daveio, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3411])

(Reporter)

Description

2 years ago
13:04 <@nagios-scl3> Tue 05:04:35 PDT [5128] hg-zlb.vips.scl3.mozilla.com:https - ssl cert expiration hgweb is WARNING: WARNING - Certificate hg.mozilla.org expires in 14 day(s) (2016-09-28 05:00 -0700/PDT). (http://m.mozilla.org/https+-+ssl+cert+expiration+hgweb)

13:05 <@nagios-scl3> Tue 05:05:45 PDT [5132] hg.mozilla.org:HTTPS - SSL Cert expiration is WARNING: WARNING - Certificate hg.mozilla.org expires in 14 day(s) (2016-09-28 05:00 -0700/PDT). (http://m.mozilla.org/HTTPS+-+SSL+Cert+expiration)

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3411]
New certificate has already been purchased and placed on zeus; go live date is scheduled for 2016-09-21T1700+0000.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147548
You need to log in before you can comment on or make changes to this bug.