Prefs-Window doesn't close by clicking OK

VERIFIED DUPLICATE of bug 127783

Status

SeaMonkey
Preferences
--
major
VERIFIED DUPLICATE of bug 127783
16 years ago
14 years ago

People

(Reporter: Joseph Doer, Assigned: Samir Gehani)

Tracking

Trunk
mozilla0.9.9
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

If I click through all Menüs of the Prefs-Window I can't close it by clicking
OK-Button. I must click CANCEL to close it.

Reproducible: Always
Steps to Reproduce:
1. clicking from top of the prefs-tree down to the last one in the tree on the left
2. try to click OK
3. won't close

Actual Results:  I have to cancel the window and open it again and change onle
one or max. two/tree things to be able to close the window with OK.

Expected Results:  closing and saving results by clicking OK

It worked in Build 0.9.8 but came again (in some older releases theis happed
too) in the pre 0.9.9 releases. :-(

Comment 1

16 years ago
I just clicked through ALL items in prefs, as near as one:
"Appearance->Languages/Content" - and prefs closed fine when i clicked OK.

If i click Appearance->Languages/Content, and then one more item - prefs won't
close.

Reporter:
Can you try the same "walk"? I think this may be a duplicate of bug 127783
(Reporter)

Comment 2

16 years ago
Yes, I ckecked it on that terms of the bug 127783 and it seams to be the same one.
The report can be closed. 

*** This bug has been marked as a duplicate of 127783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla0.9.9

Comment 3

16 years ago
v

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.