bustage in old-configure that need a clobber

RESOLVED DUPLICATE of bug 1299191

Status

defect
RESOLVED DUPLICATE of bug 1299191
3 years ago
Last year

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=3424863&repo=autoland resulted in a bustage with  STOP!  /home/worker/workspace/sm-package/mozjs-51.0a1.0/js/src/old-configure.in has changed, and your configure is out of date.

 Please rerun autoconf and re-configure your build directory.

 To ignore this message, touch "/home/worker/workspace/sm-package/mozjs-51.0a1.0/js/src/configure",

but your build might not succeed. 

seems this is a condition where it needs a clobber

Comment 1

3 years ago
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a770f939f04b
touch clobber to fix bustage a=me
Reporter

Comment 2

3 years ago
same as bug 1299191 ?
See Also: → 1299191
And the fix in that bug is probably the right one.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299191

Updated

Last year
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.