Dragging a link to ToolBar Folder adds %20 symbols to the name of the link

RESOLVED DUPLICATE of bug 130079

Status

RESOLVED DUPLICATE of bug 130079
17 years ago
14 years ago

People

(Reporter: surajrai, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Adding a link to the Toolbar Folder seems to add %20 symbols to the name of the
link.

To reproduce:
  1) Go to a site that has spaces on the title attriubte of the html page.
     e.g.: The New York Times

  2) Notice the link on the Toolbar Folder...
     It should be something like: The%20New%...

I am assuming that%20 stands for the space character.

Comment 1

17 years ago
related/dup of bug 130079

Comment 2

17 years ago
WFM Build ID: 2002031903 (0.9.9+) Windows 98.

I think I followed all your steps, but they are a little confusing.

Comment 3

17 years ago
With Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9+) Gecko/20020320 on Windows
95 dragging the link below to the links bar always puts %20 for spaces in the
name of the link derived from the web page title. 'Bath%20Intern...' It's the
only one so far though.

http://www.bathspa.ac.uk/igf/

Comment 4

17 years ago
I opened the site in comment 3 in a new window. Then I dragged the link icon
which is to the left of the URL, by holding the left mouse button down, to the
personal toolbar. My current entries on the personal toolbar are: home,
bugzilla, and up a dir. I dropped it on the toolbar. A new entry for the site
was created on the toolbar. There was no "%20" in the title or in the properties
of the bookmark. I am using Build ID: 2002032203 on Win 98. Am I missing a step?

Tell it to me like I'm a five year old.

Comment 5

17 years ago
this happened to me too, however i don't remember what i was doing when it
happened (to tell the truth i don't remember i added a bookmark to the toolbar
folder).
i can fix the names renaming each entry with %20 to another name and then
renaming again to its initial value...
it seems to  me a simple "display problem" in the toolbar folder code, because
if i  open the windows to manage bookmarks, then the %20 aren't displayed.
please fix it before 1.0 final!

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 130079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.