font.minimum-size does not work

VERIFIED INVALID

Status

SeaMonkey
Preferences
--
major
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Bertilo Wennergren, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031115

I have hade these two settings in my Mozilla prefs
for a long time:

  user_pref("font.minimum-size.x-unicode", 18);
  user_pref("font.minimum-size.x-unicode", 18);

Now in 0.9.9 those settings have no effect.


Reproducible: Always
Steps to Reproduce:
1.Write the settings to "user.js" using extreme values (48 or so).
2.Open a URL with small or ordinary font settings (e.g www.theregister.co.uk).
3. Watch the fonts getting smaller than the settings.

Comment 1

16 years ago
That seems to be a setting for unicode fonts.
If the site doesn't use such, the setting would likely have no effect.
Can you try this one in addition:

user_pref("font.minimum-size.x-western", 18);

(presonally i use 10 for that min size pref, and it works.)
(Reporter)

Comment 2

16 years ago
Sorry! My mistake. Somehow I screwed up and had "unicode" twice.
It works now, with the correct "western".

My bad. Please strike this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
verified invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.