touch screen scrolling does not work on Linux mint.

RESOLVED DUPLICATE of bug 1268599

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1268599
2 years ago
2 years ago

People

(Reporter: fabian_kessler, Unassigned)

Tracking

48 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: tpi:+)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160811141523
Firefox for Android

Steps to reproduce:

I first, 
(logged me into sync and synced all preferences.)
the i tried to navigate with my finger threw some sites. E.g. "heute.de"



Actual results:

It marked the hole site.
Very annoying when working with a Tablet(hybrit)


Expected results:

It should've scrolled.
(Reporter)

Updated

2 years ago
Severity: normal → critical
Component: Untriaged → General
OS: Unspecified → Linux
Hardware: Unspecified → All
Whiteboard: wacom, touchscreen, linux, mint, scroll, xinput2, xinput, finger, event

Updated

2 years ago
Severity: critical → normal
Component: General → Untriaged
Whiteboard: wacom, touchscreen, linux, mint, scroll, xinput2, xinput, finger, event
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Updated

2 years ago
Priority: -- → P3
Whiteboard: tpi:+
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268599
You need to log in before you can comment on or make changes to this bug.