Closed Bug 1302602 Opened 5 years ago Closed 5 years ago

Unhide Android tc[tier 2](test) when it's unbroken

Categories

(Tree Management Graveyard :: Visibility Requests, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1299015

People

(Reporter: philor, Unassigned)

References

Details

No description provided.
Depends on: 1305615
Pretty sure that's it for test, somebody needs to fix the trailing whitespace that's annoying checkstyle and then all three can be unhidden (test should have been already hidden for bug 1299015, but I apparently didn't notice when some infra change got us a name change or started it running on a new platform so we had an unhidden test for me to hide for this new reason).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299015
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.