Do not limit number of tabs synced

RESOLVED DUPLICATE of bug 1244622

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1244622
a year ago
a year ago

People

(Reporter: botond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
I tried Firefox Sync, with the intention of migrating all my existing tabs (100+) from one computer to another.

However, I found that only a limited number of tabs were synced (around 40). 

After I closed some of the tabs on the old computer, a corresponding number of new tabs were synced, so it really does seem to be a numerical limit.

I don't think there should be a limit.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244622
You need to log in before you can comment on or make changes to this bug.