Closed Bug 130261 Opened 21 years ago Closed 21 years ago

[RFE] Store "link trail" to track how I reached a URL

Categories

(Core Graveyard :: History: Global, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 128398

People

(Reporter: greenrd, Assigned: bugzilla)

Details

I was reading an academic paper today and I couldn't remember how I'd found it
(and hence why I thought the paper would be relevant to me in the first place -
yes, I have a bad memory!) It would be very useful to have the history store the
link(s) that you clicked on to get to each URL, if any. You could then click on
them to "retrace your steps" via the history window.
i believe the history window's column for "referrer" would have covered this, if
it only worked. It doesn't, but that's bug 128398.

*** This bug has been marked as a duplicate of 128398 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.