SEC_ERROR_UNKNOWN_ISSUER when syncing

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: d.krutko, Unassigned, NeedInfo)

Tracking

47 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8791062 [details]
Снимок.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Reinstall FF, and i need my sync data.
trying to sync, but I get the next:


Actual results:

"Owner accounts.firefox.com incorrectly set up your web site. To protect your information from theft, Firefox would not connect with this web site."
screenshot attached.
(sorry, on-line translate)
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Sync
Summary: SEC_ERROR_UNKNOWN_ISSUER → SEC_ERROR_UNKNOWN_ISSUER when syncing
This means that Sync couldn't create a https connection to accounts.firefox.com. Typically this will be due to a "captive portals" (eg, on hotel wifi that needs a login), but it could be caused by any number of issues on your network, including a "man in the middle".

Could you please visit https://accounts.firefox.com, click the green "shield" icon in the address bar, the arrow to show more information, then click on "more information", press the "certificate" button, and copy the contents of the certificate here?
Flags: needinfo?(d.krutko)
If you keep having this problem, please get back to us and we'll reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.