Publish Event Telemetry scripts in GitHub repository

RESOLVED DUPLICATE of bug 1282098

Status

()

Toolkit
Telemetry
P3
normal
RESOLVED DUPLICATE of bug 1282098
2 years ago
a year ago

People

(Reporter: gfritzsche, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [measurement:client])

(Reporter)

Description

2 years ago
For addons to use the Event Telemetry scripts easily, we should publish "stable" versions of them in a separate GitHub repo (to allow easy cloning, integrating as sub repos, etc.).
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282098
(Reporter)

Updated

a year ago
No longer depends on: 1302678
You need to log in before you can comment on or make changes to this bug.