perf herder is not updating data from recent runs

RESOLVED DUPLICATE of bug 1296320

Status

RESOLVED DUPLICATE of bug 1296320
2 years ago
2 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
I have done retriggers, and added new talos jobs to collect more peformance data this morning and much to my dismay no data is showing up on the graphs.  I look in treeherder and click on the newer jobs [1], and there is no perf tab showing.  The log files look valid.  This has been going on for at least an hour.

[1] https://treeherder.mozilla.org/index.html#/jobs?repo=mozilla-inbound&fromchange=77428fd9afc3b069894f466ce5b774fa3f267fc2&tochange=72c8ea085d7227204666b528d001f34c1cf4b113&filter-searchStr=talos&selectedJob=35832235
"Log parsing status: pending" (see left-hand panel, or else the failure summary tab)

There is a log parsing backlog due to bug 1296320.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296320
You need to log in before you can comment on or make changes to this bug.