crash on launch Trunk [@ nsWindowMediator::Assert]

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: tracy, Assigned: mozilla)

Tracking

({crash, smoketest, topcrash})

Trunk
crash, smoketest, topcrash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
seen on Mac OSX commercial and Mozilla build 2002-03-12-03-trunk

-install and launch the application.
CRASH!! Everytime.

I will post a Mac CrashReport shortly.
(Reporter)

Comment 1

17 years ago
Created attachment 73677 [details]
crash report
(Reporter)

Updated

17 years ago
Keywords: smoketest
(Reporter)

Comment 2

17 years ago
Created attachment 73682 [details]
Talkback report for Windows crash

perhaps this Talkback report will be more helpful.
(Reporter)

Comment 3

17 years ago
changing platform to all. But note that linux build 2002-03-12-06-trunk is not 
crashing on launch.
OS: MacOS X → All
Hardware: Macintosh → All
Presumably the Windows build was also a 3AM build, like the mac one?  rjc backed
out his changes for bug 129794 at 3:21 AM, so this should be fixed.
Assignee: asa → rjc
(Reporter)

Comment 5

17 years ago
Yes, these builds started that early. Go ahead and mark this fixed and I'll 
check the 8AM depend builds as they become available to confirm that.
(Reporter)

Comment 6

17 years ago
8am mozilla build on Mac osx launches fine. build 2002-03-12-08-trunk
Marking this fixed since it was fixed by rjc's backout.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

17 years ago
verified
Status: RESOLVED → VERIFIED

Comment 9

17 years ago
*** Bug 130363 has been marked as a duplicate of this bug. ***

Comment 10

17 years ago
Perfunctory talkback summary and keyword additions so that we can watch this one 
go away on the lists.
Keywords: crash, topcrash
Summary: crash on launch → crash on launch Trunk [@ nsWindowMediator::Assert]
Product: Browser → Seamonkey
Crash Signature: [@ nsWindowMediator::Assert]
You need to log in before you can comment on or make changes to this bug.