All users were logged out of Bugzilla on October 13th, 2018

Impossible to reset synced favorites. Unable to restore stored favorit list. Firefox message: file not readable (translated from german)

RESOLVED DUPLICATE of bug 1319594

Status

()

RESOLVED DUPLICATE of bug 1319594
2 years ago
2 years ago

People

(Reporter: repetzkimci, Unassigned)

Tracking

48 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 /
Build ID: 20160823121617

Steps to reproduce:

Favorites > Manage Favorites > Restore synced favorites > Date: (any of the dates listed)


Actual results:

Error message from Firefox, sth. like: "wrong file format" or "file not readable".
Many of the favorits actually disappear from the favorit tool bar and submenus.


Expected results:

Favorits should have been reset to the date chosen.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Bookmarks & History
can I see a screenshot of your restore from backup menu? Do the backups have a positive size?

Updated

2 years ago
Flags: needinfo?(repetzkimci)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(repetzkimci)
Resolution: --- → DUPLICATE
Duplicate of bug: 1319594
You need to log in before you can comment on or make changes to this bug.