Word wrapping issue when search for expression that contains link

RESOLVED DUPLICATE of bug 1300869

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 1300869
2 years ago
2 years ago

People

(Reporter: ato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
When you search for an expression in a document that contains a link, some incorrect word wrapping takes place as is shown in the attached screenshot.

Steps to reproduce:

  1. Open a document with a paragraph that has a link in it,
     e.g. <p>foo <a href=#>bar</a>.

  2. Press Control + F to open the find bar.

  3. Type "foo b".

Expected outcome:

  Found instance to have an orange overlay,
  as you get when searching for "foo".

Actual outcome:

  Background and foreground of found term is styled white
  so it is impossible to read it.

  The latter half of the term, "bar", gets word-wrapped
  to the next line.
(Reporter)

Comment 1

2 years ago
Created attachment 8791224 [details]
screenshot-2016-09-14-153325.png
(Reporter)

Comment 2

2 years ago
Created attachment 8791225 [details]
screenshot-2016-09-14-153834.png
Thanks for filing!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1300869
You need to log in before you can comment on or make changes to this bug.