Mozilla Petition : www.changecopyright.org/

RESOLVED DUPLICATE of bug 1302026

Status

Websites
Other
RESOLVED DUPLICATE of bug 1302026
2 years ago
2 years ago

People

(Reporter: diane.mercier, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8791276 [details]
mozilla-petiton_Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Your petition form don't accept email address with .quebec DNS. DNS .quebec are accepted since near 2 years by ICANN. Please, refresh your email address.

Same behavior for the bugzilla membership form !!!

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302026
You need to log in before you can comment on or make changes to this bug.