Dummy bug: mozreview too eager to set review flags

RESOLVED INVALID

Status

P5
enhancement
RESOLVED INVALID
2 years ago
4 months ago

People

(Reporter: jdescottes, Assigned: jdescottes)

Tracking

Trunk

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

Trying to reproduce the issue I had while working on Bug 1297113, where mozreview set review flags while I had no reviewer specified in my commit.
Assignee: nobody → jdescottes
Severity: normal → enhancement
Status: NEW → ASSIGNED
Priority: -- → P5
Comment hidden (mozreview-request)
Tried a few things, but couldn't reproduce my initial issue. I probably had pushed to mozreview and then canceled.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.