scrollbar background not displaying correctly

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
trivial
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Steve Schwartzberg, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When opening the browser, the scrollbar background appears black with white
spots, instead of the normal shaded grey pattern.  Also, the conceal tabs in the
upper left corner appear with black spots in them.  This appeared normally in
previous builds.

The Modern theme has even more distortion, with black background and light grey
hashes through the black.  This appears on the scroll bar, between buttons, and
completely across the quick-tabs.

Reproducible: Always
Steps to Reproduce:
1. Open the web browser
2.
3.

Actual Results:  Browser opens with incorrect scrollbar and conceal tabs

I have taken a screenshot of my browser with the incorrect display.  I can
e-mail if you give me an address to send it to, as I don't see a way to attach
it to this bug report.
(Reporter)

Comment 1

16 years ago
Created attachment 73680 [details]
Screen Capture of Mozilla in Classic interface with problem shown
(Reporter)

Comment 2

16 years ago
Created attachment 73681 [details]
Screen capture with Modern Theme applied showing problem
See bug 80292.  Are you using large fonts?  If so, do you see this bug with
small fonts?
(Reporter)

Comment 4

16 years ago
I don't believe I was using large fonts on the system.  However, I am without
the system for a couple days, and when I get it back I will double check.  I
know that I did not experience this issue with any of the previous builds of
Mozilla I had run, which dated back to 0.9.5.
(Reporter)

Comment 5

16 years ago
I just double checked, and my system is running with small fonts.  I, just for
kicks, changed to large fonts, ran mozilla, noticed the same issues, then
switched back to small fonts.  The problem still persists.

I'm not sure if this matters, but my Win2k is running on a Sun PCi card.  I
don't see this issue on my home W2k box, my linux box, or the Win98 box I have.

Comment 6

16 years ago
Reporter, is this still occurring on a current build?

(Reporter)

Comment 7

16 years ago
Problem seems to have been resolved as of 0.9.8.  I haven't seen it in future
builds, but I haven't used the future builds much due to issues displaying
various pages, supposedly due to stylesheet issues.

-Steve

Comment 8

16 years ago
Resolving as a result. Please re-open if you can reproduce it again
in a new build. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.