LDAP Server Name Does not Appear in Dropdown List

VERIFIED DUPLICATE of bug 118804

Status

SeaMonkey
MailNews: Account Configuration
--
trivial
VERIFIED DUPLICATE of bug 118804
16 years ago
13 years ago

People

(Reporter: Paul Bender, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

I have one IMAP email account configured.  I have one LDAP server configured.  I
have named it "QUALCOMM LDAP".  When I select "Use a different LDAP server" from
the accounts "Addressing" sub-item in the "Mail & Newsgroups Account Settings"
window, the name does not appear in the dropdown list.  Istead, the list has a
blank list item.  When I select the list item, then the name appears.

Reproducible: Always
Steps to Reproduce:
1. Configure an email account and an LDAP account.
2. Open the "Mail & Newsgroups Account Settings" window and select the
"Addressing" sub-item under the account.
3. Select the "Use a different LDAP server" option.
4. Select the blank item from the dropdown menu.

Actual Results:  At step (4), there is a blank item in the dropdown menu. 
However, after the blank item is selected, the name of the LDAP server account
appears.

Expected Results:  Rather than a blank item, the name of the LDAP server account
should appear in the dropdown menu.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: nbaca → yulian

Comment 2

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.