[webvr] Support HTC Vive Controller Trackpads through the Gamepad API

RESOLVED DUPLICATE of bug 1299930

Status

()

defect
RESOLVED DUPLICATE of bug 1299930
3 years ago
3 years ago

People

(Reporter: kip, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted], )

Reporter

Description

3 years ago
HTC Vive controllers include a clickable, circular capacitive-touch trackpad.

As HTC Vive controllers will be enumerated through the Gamepad API, the Gamepad API specification will need to be expanded to include the necessary interfaces.

This bug tracks the implementation of the HTC Vive trackpad support once the spec is updated.
Reporter

Updated

3 years ago
Summary: [webvr] [webvr] Support HTC Vive Controller Trackpads through the Gamepad API → [webvr] Support HTC Vive Controller Trackpads through the Gamepad API
Whiteboard: [gfx-noted]
This seems to be duplicated to Bug 1299930
Reporter

Comment 2

3 years ago
(In reply to Daosheng Mu[:daoshengmu] from comment #1)
> This seems to be duplicated to Bug 1299930

Indeed this is a dupe.  I'll close it.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299930
You need to log in before you can comment on or make changes to this bug.