Problems with relogin into aolmail

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Carsten, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
First login into aolmail within a browser session works without problem, but
after that I get a different login screen, where the username is already shown
and only the password is asked for. After entering password and pressing the
button, nothing happens.
Build ID ? (ALWAYS add the build ID in a bug report)
(Assignee)

Comment 2

16 years ago
works for me.

VLADIMIRE:

can you confirm WFM?
(Reporter)

Comment 3

16 years ago
Build is release build 0.9.9.

Comment 4

16 years ago
The behaviour described wfm as well, but the first time I tried to log in a
blank page showed up... when I went back to the login page I was already logged
in. I entered the password and an error page showed up saying that my account is
valid but I am not an AOL member (http://www.aol.com/mem_only.html), which is
what should have happened the first time I was logging in.
  I tried to reproduce again, but failed. I cleared cache and cookies, tried a
different profile, everything was working fine. However when I tried to repeat
on a different computer the same thing happened!
(Assignee)

Comment 5

16 years ago
this looks more like some AOL mail problems than our problem. hmmm...
(Assignee)

Comment 6

16 years ago
reporter:

do you still have the problem? try to create a new profile with the profile
manager and try with that one please.
(Assignee)

Comment 7

16 years ago
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.