Infinite loop when logging into verizon.com

VERIFIED DUPLICATE of bug 121841

Status

()

Core
HTML: Parser
--
critical
VERIFIED DUPLICATE of bug 121841
16 years ago
16 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: harishd)

Tracking

({hang, topembed})

Trunk
PowerPC
Mac OS X
hang, topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
- go to www.verizon.com
- log in (you need an account)

the app will spin an animated gif for a while then lock up. It's stuck in a loop
asserting (forever). I'll attach the stack of where it's locked up.

###!!! ASSERTION: |copy_string| will never terminate: 'count_copied > 0', file
nsAlgorithm.h, line 91

###!!! ASSERTION: |copy_string| will never terminate: 'count_copied > 0', file
nsAlgorithm.h, line 91

###!!! ASSERTION: You can't |write| into an |nsWritingIterator| with no space!:
'size_forward() > 0', file nsStringIterator.h, line 356

###!!! ASSERTION: You can't |write| into an |nsWritingIterator| with no space!:
'size_forward() > 0', file nsStringIterator.h, line 356


This makes it impossible to use this site.
(Reporter)

Comment 1

16 years ago
Created attachment 73686 [details]
stack where it hangs
(Reporter)

Comment 2

16 years ago
this is with build from 3/11/02, but it happens with 098. can't test on other
platforms, my win32 build doesn't have psm.
Keywords: hang, mozilla1.0, nsbeta1, topembed
This looks identical to bug 121841 (same stack, same assertions).
(Reporter)

Comment 4

16 years ago
yup, looks the same to me too

*** This bug has been marked as a duplicate of 121841 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified dup same stack, same assertions
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.