If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Find in page locks up browser

RESOLVED DUPLICATE of bug 1302011

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 1302011
a year ago
a year ago

People

(Reporter: kentuckyfriedtakahe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

STR:

* Navigate to URL
* Press Ctrl-F
* Type 't' then 'a'

Expected results:

Finding text

Actual results:

Browser stops responding
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302011
You need to log in before you can comment on or make changes to this bug.