White flicker while scrolling

RESOLVED DUPLICATE of bug 1302170

Status

()

RESOLVED DUPLICATE of bug 1302170
2 years ago
2 years ago

People

(Reporter: roxana.leitan, Unassigned)

Tracking

51 Branch
x86_64
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID:20160914030200

[Affected versions]:
Nightly 51.0a1

[Affected platforms]:
Windows 10 x64, Windows 7 x64

[Steps to reproduce]:
1.Launch Nightly 51.0a1 with a new profile
2.Open https://en.wikipedia.org/wiki/Firefox
3.Open Find Bar (Ctrl+F)
4.Search for "Firefox"
5.Scroll down the page

[Expected result]:
The page should be scrolled without flicker 

[Actual result]:
White flicker while scrolling the page
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302170
No longer blocks: 1291278
status-firefox51: affected → ---
You need to log in before you can comment on or make changes to this bug.