For bug 1297393, I have to change the code of Location. I think it's time to port nsLocation to the mozilla::dom:: namespace.
Attachment #8791551 - Flags: review?(bugs)
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/mozilla-inbound/rev/0079d29d4ce3 Rename nsLocation to mozilla::dom::Location, r=smaug
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox51: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla51
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.