No error messages if accessing https and proxy down

VERIFIED DUPLICATE of bug 11708

Status

()

--
major
VERIFIED DUPLICATE of bug 11708
17 years ago
16 years ago

People

(Reporter: nicola.canepa, Assigned: darin.moz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When I try to reach an "HTTPS" address, and my intranet proxy doesn't work, I
don't get any error messages, but simply I get nothing.
I remain on the previous page, or I get a blank page if I was starting a new
window of Mozilla.
No errors, no warnings, only I don't get my page.


Reproducible: Always
Steps to Reproduce:
1. Configure proxy
2. Open an HTTPS address
3. Shut down proxy
(Assignee)

Comment 1

17 years ago
though not identical to bug 11708, i believe the solution for that bug will also
fix this one.

*** This bug has been marked as a duplicate of 11708 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.