The context menu is dismissed if you click on the "Share" option

VERIFIED FIXED

Status

()

VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: cmuresan, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

[Affected versions]:
- Firefox 45.0 and up
- Activity Stream 1.1.3-dev

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Prerequisites]:
- Latest Activity Stream add-on version (1.1.3-dev) was previously installed on a clean profile.

[Steps to reproduce]:
1. Open the browser with the profile from prerequisites. 
2. Open the context menu for Top Sites, Highlights or Recent Activity.
3. Hover and then click the "Share" option.

[Expected result]:
- Nothing happens.

[Actual result]:
- The context menu is dismissed.

[Additional Notes]:
- Attached a screen recording of the issue https://goo.gl/zFqkil.
Fixed via https://github.com/mozilla/activity-stream/pull/1306.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
The issue is no longer reproducible on the latest Activity Stream build(1.1.3-dev).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.